Jump to content
vaynex

Soulplay client crashes entering certain areas

Recommended Posts

Entering the following areas is crashing the client. For some reason it force logs you.

The inferno after selecting challenge.

Last man standing waiting room after selection "join" on lisa

any ideas @Quintana?

 

Share this post


Link to post
Share on other sites
18 hours ago, vaynex said:

Entering the following areas is crashing the client. For some reason it force logs you.

The inferno after selecting challenge.

Last man standing waiting room after selection "join" on lisa

any ideas @Quintana?

 

Try running xobot through CMD, and provide whats being logged upon entering that certain area

Share this post


Link to post
Share on other sites
48 minutes ago, Quintana said:

Try running xobot through CMD, and provide whats being logged upon entering that certain area

Im running through CMD and also logged packets, but once the "Join" action is triggered nothing enters the cmd and the account just insta logs. Don't believe I'm doing anything wrong - nothing seems to show up. If you want to check, it's easily reproduced by trying to "join" a normal game of ::lms from Lisa

Let me know your thoughts :D

 

Also offtopic here but wondering if you have a method/know a good way to handle random DC's where you end up at home?

Edited by vaynex

Share this post


Link to post
Share on other sites

This error seems to affect the following for me: (LMS , Castle Wars, All Tournaments , Inferno(Will make you lose tok-haar kal)). It seems like once you try to enter via the dialog stage, it will just force relog you each time. No error shows in CMD :/

Edited by SimmysWild

Share this post


Link to post
Share on other sites
On 21/11/2019 at 7:37 PM, SimmysWild said:

This error seems to affect the following for me: (LMS , Castle Wars, All Tournaments , Inferno(Will make you lose tok-haar kal)). It seems like once you try to enter via the dialog stage, it will just force relog you each time. No error shows in CMD :/

Found any fix or anything? Doesn't look like the dev's care much...

Share this post


Link to post
Share on other sites
On 11/23/2019 at 10:23 AM, vaynex said:

Found any fix or anything? Doesn't look like the dev's care much...

They do care they are just busy with irl studies/other things at the moment, hence why they update it to so its at least working. I don't think they would ever know these problems before as they dont really play i believe and it will require re-gathering data to find the fix which they don't really have at this moment of time.

Edited by SimmysWild

Share this post


Link to post
Share on other sites
9 hours ago, SimmysWild said:

They do care they are just busy with irl studies/other things at the moment, hence why they update it to so its at least working. I don't think they would ever know these problems before as they dont really play i believe and it will require re-gathering data to find the fix which they don't really at the moment.

True, would be nice if we could help out more than just bug reports :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×