Jump to content
Neo

Xobot 2.92

Recommended Posts

logo.png.b7a5427699312d0cbd6ef43ca33a579

Soulplay

  • Bank API improved
  • Wrong prayers fixed
  • Disconnects fixed (shouldn't happen unless you have shit wifi/proxy)
  • Other API fixes

Alora

  • Fixed issues for mac/some win10 users

Alora will be down for a bit (updating)

Edit: Alora up 

Edited by Neo

Share this post


Link to post
Share on other sites

For some reason since the update I can't load the Alora server, I go to login on the xobot and choose Alora then It just closes and doesn't run the Alora.

I've removed the Alora cache and it still doesn't seem to work either.

Share this post


Link to post
Share on other sites
2 hours ago, Mr Haze said:

For some reason since the update I can't load the Alora server, I go to login on the xobot and choose Alora then It just closes and doesn't run the Alora.

I've removed the Alora cache and it still doesn't seem to work either.

Run from cmd

Share this post


Link to post
Share on other sites
12 hours ago, Neo said:

Run from cmd

If you mean by dragging it into the cmd then it still didn't work.

Edited by Mr Haze

Share this post


Link to post
Share on other sites
1 hour ago, Mr Haze said:

If you mean by dragging it into the cmd then it still didn't work.

 

Share this post


Link to post
Share on other sites
On 1/20/2019 at 10:29 PM, Blazeeee said:

Still doesn't work its doing my fucking head in.

Show us your cmd code
your run.bat code

Share this post


Link to post
Share on other sites
On 1/19/2019 at 2:22 AM, VladDad said:

clear cache 

where do I delete the cache, having the same problem

 

Edited by Trezidex

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×